There is justified concern regarding the latest discovery of a critical defect in the cryptographic software library of OpenSSL, which is by far the Internet's most wide spread open-source cryptographic library and TLS implementation.  According to Netcraft, OpenSSL is used on 2/3 of websites. It also ships in a wide variety of operating systems and applications, including the Debian Wheezy, Ubuntu, CENTOS, Fedora, OpenBSD, FreeBSD, and OpenSUSE.

Comment